Back to overview
Resolved
Security Patching
Sep 13, 2026 at 1:45am UTC
–
Sep 13, 2026 at 1:54am UTC
Affected services
Search
App
Resolved
Sep 13, 2026 at 1:54am UTC
We've finished the update.
Affected services
Updated
Sep 13, 2026 at 1:54am UTC
Maintenance ended
Affected services
Created
Sep 13, 2026 at 1:45am UTC
Application will be offline for 10 mins as we roll out security patches on each of the servers.
Affected services